Bug 186514 - I can't open a file which name contains some chinese characters.
Summary: I can't open a file which name contains some chinese characters.
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: 4.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-08 08:06 UTC by terry
Modified: 2009-03-08 11:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
gwenview can't open a file with chinese filename. (33.06 KB, image/png)
2009-03-08 08:07 UTC, terry
Details
kchmview can't open a file with chinese filename. (63.63 KB, image/png)
2009-03-08 08:08 UTC, terry
Details
okular can't open a file with chinese filename. (75.18 KB, image/png)
2009-03-08 08:09 UTC, terry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description terry 2009-03-08 08:06:17 UTC
Version:           unknown (using 4.2.1 (KDE 4.2.1), Gentoo)
Compiler:          i686-pc-linux-gnu-gcc
OS:                Linux (i686) release 2.6.28-tuxonice-r3

I can't open a file which name contains some chinese characters in dolpoin/gwenview/okular when I upgrade to kde4.2.1/qt4.5.

In kde4.2.0/qt4.4.x, these applications works perfectly.

In addition, where can I upload some snapshot?
Comment 1 terry 2009-03-08 08:07:51 UTC
Created attachment 31892 [details]
gwenview can't open a file with chinese filename.
Comment 2 terry 2009-03-08 08:08:49 UTC
Created attachment 31893 [details]
kchmview can't open a file with chinese filename.
Comment 3 terry 2009-03-08 08:09:19 UTC
Created attachment 31894 [details]
okular can't open a file with chinese filename.
Comment 4 terry 2009-03-08 08:10:13 UTC
I'm sorry for my misspell, I want to say kchmview/gwenview/okular can't open a file with chinese filename.
Comment 5 Pino Toscano 2009-03-08 11:09:23 UTC

*** This bug has been marked as a duplicate of bug 186038 ***