Bug 186481 - Cannot open files with umlauts
Summary: Cannot open files with umlauts
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-07 18:55 UTC by Bernhard Walle
Modified: 2009-03-07 18:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard Walle 2009-03-07 18:55:14 UTC
Version:            (using KDE 4.2.1)
Compiler:          gcc 4.3.3 
OS:                Linux
Installed from:    Unspecified Linux

To reproduce:

 1. Rename a existing PDF file to "ü.pdf" (for example).
 2. Try to open the file (the file name encoding is utf-8) via
    command line "okular ü.pdf" or via Dolphin.

Result:

 Error dialog: Cannot open file file:///home/bwalle/ü.pdf.
Comment 1 Pino Toscano 2009-03-07 18:59:38 UTC

*** This bug has been marked as a duplicate of bug 186038 ***