Bug 186213 - Unpleasant image when opening any application
Summary: Unpleasant image when opening any application
Status: RESOLVED DUPLICATE of bug 170462
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-05 13:31 UTC by Gonzalo
Modified: 2009-03-05 14:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gonzalo 2009-03-05 13:31:00 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

Everytime I open any window, I see a very unpleasant image that seems like an error. It is hard to explain, I will try: Remember in old linux times, when your video card was not detected, and you could only see lots of rows, lines and colors, and nothing else? well, something like that happens when any new window is opened, but it only last one or two seconds.

I leave you a link to my blog with few screenshots:
http://gonetil.wordpress.com/2009/03/05/pantallas-feas-en-kde-4/

Kde version 4.2.0
Unbuntu 8.10
Plasma: 0.3
Comment 1 Martin Flöser 2009-03-05 14:56:08 UTC

*** This bug has been marked as a duplicate of bug 170462 ***