Bug 185885 - item's Properties should include Meta tab with extra file's information
Summary: item's Properties should include Meta tab with extra file's information
Status: RESOLVED DUPLICATE of bug 190588
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-01 17:36 UTC by Nadav Kavalerchik
Modified: 2009-06-06 15:07 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nadav Kavalerchik 2009-03-01 17:36:55 UTC
Version:           1.2 (using 4.2.00 (KDE 4.2.0), Debian packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.26-1-amd64

please see if you can add a new tab to the file properties dialog that will include some useful meta information for images, audio and video files.
(similar to the information Panel you already have BUT with more information)
and the ability to edit it (if possible)

kindly :-)
Comment 1 Frank Reininghaus 2009-06-06 15:07:38 UTC

*** This bug has been marked as a duplicate of bug 190588 ***