Bug 185694 - add mount as action for newly found medium
Summary: add mount as action for newly found medium
Status: RESOLVED DUPLICATE of bug 164053
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-27 12:13 UTC by Tomáš Čech
Modified: 2009-08-05 22:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomáš Čech 2009-02-27 12:13:05 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    SuSE RPMs

There is missing the most default action for newly found medium - mount it. I use Krusader and I've got specified devices in /etc/fstab through their ID so it's not mounted automatically into /media/disk. So I'd like to have "Mount it" as default action without running Doplhin, digiKam or whatever.
Comment 1 Dario Andres 2009-03-17 15:55:17 UTC

*** This bug has been marked as a duplicate of bug 174612 ***
Comment 2 Moritz Moeller-Herrmann 2009-08-05 22:18:45 UTC

*** This bug has been marked as a duplicate of bug 164053 ***