Bug 185288 - SSL signers added in the dialog are not saved
Summary: SSL signers added in the dialog are not saved
Status: RESOLVED DUPLICATE of bug 162485
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.1.4
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 185929 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-02-23 01:25 UTC by Daniel O'Connor
Modified: 2009-12-11 21:54 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel O'Connor 2009-02-23 01:25:37 UTC
Version:            (using KDE 4.1.4)
OS:                Linux
Installed from:    Ubuntu Packages

Go to..
Settings -> Configure Konqueror -> Crypto -> SSL Signers

Import a cert and see it in the list, hit OK and go back and then see that it as disappeared..

I imagine this probably has something to do with the 'TODO' you see when you view cert info for a web page. It would be nice to fix though, I'm getting sick of clicking on 'Continue' every time I reconnect to my IMAP server :)
Comment 1 Andreas Roth 2009-03-20 10:01:29 UTC
*** Bug 185929 has been marked as a duplicate of this bug. ***
Comment 2 Andreas Roth 2009-03-20 10:03:09 UTC
I looked into the code and it seems that the dialog is calling the kssld daemon to get the list of SSL certificates, but the implementation in kssld hasn't be done yet. Any idea when this will be implemented?
Comment 3 Michael Kreitzer 2009-04-16 21:53:27 UTC
This behavior exists in 4.2.2 as well. I am unable to add my employers certificate.
Comment 4 Jaroslav Reznik 2009-05-12 14:28:02 UTC
*** This bug has been confirmed by popular vote. ***
Comment 5 Joseph Tate 2009-07-01 19:59:26 UTC
This bug appears to be a duplicate of Bug 162485.
Comment 6 Rex Dieter 2009-12-11 21:54:36 UTC

*** This bug has been marked as a duplicate of bug 162485 ***