Bug 185073 - konqueror doesn't recognize favicons
Summary: konqueror doesn't recognize favicons
Status: RESOLVED DUPLICATE of bug 153049
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-20 23:27 UTC by Christian González
Modified: 2009-03-06 18:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian González 2009-02-20 23:27:12 UTC
Version:           4.2.00 (KDE 4.2.0) (using 4.2.00 (KDE 4.2.0), Arch Linux)
Compiler:          gcc
OS:                Linux (i686) release 2.6.28-ARCH

I consider this as a bug and no wish as EVERY modern browser should be able to show every favicon.
Sometimes it works, sometimes not.
what work in Konqueror:
http://www.google.com
http://www.kde.org
...

what don't work (but work in e.g. Firefox!):
http://www.heise.de/
http://www.racing.tugraz.at
and many others

I don't know exactly if those websites are all misconfigured - but why do the favicons show up then in Firefox and IE?
Comment 1 George 2009-03-06 17:12:16 UTC
this is the same bug as https://bugs.kde.org/show_bug.cgi?id=153049
Comment 2 Christian González 2009-03-06 18:09:39 UTC

*** This bug has been marked as a duplicate of bug 153049 ***