Bug 184635 - Empty menu when right clicking on an image
Summary: Empty menu when right clicking on an image
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Menus (show other bugs)
Version: 0.10.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-17 13:39 UTC by Frederic Gedin
Modified: 2017-08-02 21:08 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In: 1.8.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Gedin 2009-02-17 13:39:41 UTC
Version:            (using KDE 4.2.0)
OS:                MS Windows
Installed from:    MS Windows

When right clicking on an image, the menu box is displayed with probably the appropriate size but no option is visible. Apparently, the options are there as something happens when I click inside the menu box.

Frederic
Comment 1 caulier.gilles 2009-02-17 13:47:39 UTC
Which version of digiKam you use exactly ?

Gilles Caulier
Comment 2 Frederic Gedin 2009-02-17 14:00:18 UTC
0.10 rc2
Is it possible to set it in the bug record ?

Frederic
Comment 3 Nicolas L. 2009-07-16 23:45:25 UTC
Is  this bug still valid with digikam 1.0.0 Beta2 ?
Comment 4 Frederic Gedin 2009-07-23 17:14:56 UTC
As digikam 1.0.0 Beta2 is not available as a package fir Windows, I cannot say yet.

Regards

Frederic
Comment 5 Paolo Masulli 2009-10-18 14:37:17 UTC
(In reply to comment #3)
> Is  this bug still valid with digikam 1.0.0 Beta2 ?

I confirm the bug in 1.0.0-beta5
Comment 6 odin001de 2009-11-04 13:43:42 UTC
I confirm the bug only for Windows Vista (under Windows XP it works right)

Regards, Dirk
Comment 7 Julien Narboux 2010-12-30 09:14:06 UTC
Can you please test with digikam 1.7.0 if bug is still there ?
There is an installer available here:
http://sourceforge.net/projects/digikam/files/digikam/1.7.0/digiKam-installer-1.7-win32.exe/download

Julien
Comment 8 caulier.gilles 2010-12-30 10:07:55 UTC
This is fully relevant of KDE widget style used under windows (CDE by defaut which is dumy.

Select Oxygen widget style using KDE control panel, and all will be fine.

With digiKam windows installer, you can find an entry in windows program file menu entry to run KDE control panel

Gilles Caulier
Comment 9 Frederic Gedin 2010-12-31 10:56:21 UTC
Bug fixed.
Glad to see that there is now a dedicated digikam installer for windows !

Regards

Frederic
Comment 10 caulier.gilles 2010-12-31 11:51:20 UTC
Frederic,

A new bugzilla entry must be created to kde-windows component about the CDE widget style set by default by KDE Windows installer

Oxygen widget style must be set instead.

Thanks in advance

Gilles Caulier
Comment 11 caulier.gilles 2011-02-08 10:37:54 UTC
*** Bug 265749 has been marked as a duplicate of this bug. ***