Bug 184188 - Does not use correct paper size as default.
Summary: Does not use correct paper size as default.
Status: RESOLVED DUPLICATE of bug 174354
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: qt (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-13 00:01 UTC by James Richard Tyrer
Modified: 2009-04-14 19:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Richard Tyrer 2009-02-13 00:01:19 UTC
Version:            (using Devel)
Compiler:          GCC 4.3.2 
OS:                Linux
Installed from:    Compiled sources

Note: per John Layt's request, I am opening a new bug for this despite the fact that it is the same problem as 177000 & 174354

I have set the "Paper format" to "US Letter" in the Region and Language KCM in System Settings.

However, when I go to print to a file (PS or PDF), the Print Dialog always defaults to A4.

I have configured my (default) printer to have a default paper size of "letter".

However, when I go to print to the this physical printer, the Print Dialog always defaults to A4.

IMHO, correct design is to have the KCM default size be the lower priority default for the printer default to have the higher priority when printing from that printer.
Comment 1 Pino Toscano 2009-04-14 19:11:40 UTC

*** This bug has been marked as a duplicate of bug 174354 ***