Bug 184044 - KDEInit could not launch '/usr/bin/konsole'
Summary: KDEInit could not launch '/usr/bin/konsole'
Status: RESOLVED DUPLICATE of bug 75492
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: kdeinit (show other bugs)
Version: unspecified
Platform: unspecified Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-11 20:21 UTC by alexc223
Modified: 2009-02-12 20:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexc223 2009-02-11 20:21:11 UTC
Version:            (using KDE 4.2.0)
Installed from:    I Don't Know

When a Konsole is already open, doing alt+f2 and typing in 'konsole' will open up another Konsole, however I also get the dialog box saying (with a title of "Sorry - KDE Daemon")

KDEInit could not launch '/usr/bin/konsole'.
Comment 1 clcevboxvjeo 2009-02-12 19:14:35 UTC
It does not happen every single time but something like in 50% of the cases here. KDE 4.2.0. I start konsole from plasma panel. The error is
KDEInit could not launch '/usr/bin/konsole'.
the title is Sorry - Plasma Workspace.
Comment 2 alexc223 2009-02-12 19:32:55 UTC
Odd, the title for mine has now changed to 'Sorry - Run Command Interface'. Happens 100% for me
Comment 3 András Manţia 2009-02-12 20:17:06 UTC
Already fixed, will appear in 4.2.1.

*** This bug has been marked as a duplicate of bug 75492 ***