Bug 184020 - Fullscreen mode flickering (gwenview/movies)
Summary: Fullscreen mode flickering (gwenview/movies)
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-11 14:18 UTC by Michal Witkowski
Modified: 2009-02-11 14:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Witkowski 2009-02-11 14:18:04 UTC
Version:           unknown (using 4.2.00 (KDE 4.2.0), Arch Linux)
Compiler:          gcc
OS:                Linux (i686) release 2.6.28-ARCH

Since my upgrade to 4.2 my full screen windows begun flickering whenever, for example a notification popup appeared. It's especially annoying when I watch fullscreen movies or use gwenview.

Way to reproduce:
1. Open gwenview
2. Open a file
3. Click "Full Screen Mode"
4.a.1 Hower over "Configure Full Screen mode", wait for the tooltip
4.a.2 Wait for the tooltip to appear, before that the whole screen flickers with the background similar to the one that's upon KDE startup
4.b.1 Click on "Configure Full Screen mode"
4.b.2. The whole desktop will flicker before the toolbox appears much the same as in 4.a.2

I'm using Arch Linux with the following specs:
Kde 4.2
xserver 1.5.3
nvidia 180.22 and 180.29
Comment 1 Martin Flöser 2009-02-11 14:19:57 UTC

*** This bug has been marked as a duplicate of bug 177495 ***