Bug 184002 - Fullscreen flickering in many applications due to auto-hidden panels
Summary: Fullscreen flickering in many applications due to auto-hidden panels
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
: 184651 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-02-11 09:36 UTC by fabio
Modified: 2009-03-03 03:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
And if that helps: the packages being updated by my package manager before the flickering started (5.88 KB, text/plain)
2009-03-02 23:06 UTC, Jörg Bäuerle
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabio 2009-02-11 09:36:03 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

When watching pictures in fullscreen mod with gwenview (or anyway watching something wich is in fs mode too, like virtualbox machine, vlc movie...) if the mouse approaches an auto-hidden panel the screen flickers... i hope this can be easily fixed for 4.2.1, thanks
Comment 1 Dario Andres 2009-02-21 02:59:46 UTC
*** Bug 184651 has been marked as a duplicate of this bug. ***
Comment 2 Jörg Bäuerle 2009-03-02 23:04:25 UTC
Hi I'm having a similar problem which I also described in https://bugs.kde.org/show_bug.cgi?id=177495

After a complete system update yesterday (I'm using Arch Linux, so I should have bleeding edge KDE stuff) my screen keeps flickering every now and then when I move my mouse over the screen or when a new dialog pops up. Sometimes it even flickers when the plasma widget RSSNow slides in new articles.

I can't really nail it, but it seems to be especially bad when one of my two plasma panels is set to "auto hide". The I get the effect described by fabio, even if I'm not in fullscreen mode.

What's even worse is when I have a semi-transparent Konsole in front of let's say my browser. When I move the mouse to my hidden plasma panel it happens quite often, that the Browser screen content would be displayed on top of or "through" my semi-transparent Konsole for half a second or so. Quite strange and annoying.

I'm using a NVidia Quadro NVS 110M which has been happily playing with KWin so far.
Comment 3 Jörg Bäuerle 2009-03-02 23:06:27 UTC
Created attachment 31745 [details]
And if that helps: the packages being updated by my package manager before the flickering started
Comment 4 lucas 2009-03-03 03:23:40 UTC

*** This bug has been marked as a duplicate of bug 177495 ***