Bug 183819 - screensaver runs in the upper left quarter of the screen
Summary: screensaver runs in the upper left quarter of the screen
Status: RESOLVED DUPLICATE of bug 66492
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
: 183589 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-02-09 20:08 UTC by simon
Modified: 2011-06-02 16:08 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simon 2009-02-09 20:08:55 UTC
Version:           Unbekannt (using 4.2.62 (KDE 4.2.62 (KDE 4.3 >= 20090204)), Gentoo)
Compiler:          x86_64-pc-linux-gnu-gcc
OS:                Linux (x86_64) release 2.6.26-tuxonice

hi,

most of the time (yeah, not everytime) the screensaver just uses about a quarter of the screen, the rest stays gray.
this happens also when resuming from hibernation etc.

btw i use nvidia latest drivers
Comment 1 Stephan Sokolow 2009-02-16 21:17:25 UTC
*** Bug 183589 has been marked as a duplicate of this bug. ***
Comment 2 maciek gajewski 2009-03-09 20:43:01 UTC
I have the same effect _always_ for opengl screensavers.
Using KDE 4.2.1 from Kubuntu 8.10, x86_64, using NVidia 96 driver on GeForce 4000 MX.
Comment 3 simon 2009-06-04 17:24:00 UTC
worksforme with latest trunk
Comment 4 Oswald Buddenhagen 2011-06-02 16:08:18 UTC

*** This bug has been marked as a duplicate of bug 66492 ***