Bug 183600 - Kscreensaver does not cover kde4 notifications
Summary: Kscreensaver does not cover kde4 notifications
Status: RESOLVED DUPLICATE of bug 179924
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-07 20:47 UTC by Alex
Modified: 2009-02-08 00:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments
notification is displayed above the screensaver (240.00 KB, image/png)
2009-02-07 20:48 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2009-02-07 20:47:25 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

KDE Notifications (i.e. kopete messages) are displayed over an active screensaver, which is a big fat privacy problem.
Comment 1 Alex 2009-02-07 20:48:14 UTC
Created attachment 31090 [details]
notification is displayed above the screensaver
Comment 2 Dario Andres 2009-02-08 00:37:04 UTC

*** This bug has been marked as a duplicate of bug 179924 ***