Bug 182668 - Changing Locale in Regional Settings Does Not Seem to Work.
Summary: Changing Locale in Regional Settings Does Not Seem to Work.
Status: RESOLVED WORKSFORME
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_language (show other bugs)
Version: unspecified
Platform: Fedora RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Hans Petter Bieker
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-01 06:21 UTC by eli
Modified: 2010-06-06 22:03 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eli 2009-02-01 06:21:57 UTC
Version:            (using KDE 4.2.0)
Installed from:    Fedora RPMs

I tried to change the locale on Regional Settings. After adding a Language and the hitting apply the applying settings dialog box shows up and then the progress bar indicates that it is working and then it starts over and over and over and over. It then gets slower and slower and slower.

Finally, I had to restart my computer. My kde profile was cprrupted. Nothing would show up in my system tray. Good thing I had a recent backup of it or I would have had to start over.
Comment 1 eli 2009-02-10 07:33:50 UTC
I just tried this again. I don't know if makes a difference but, this time I did it from Korganizer's "Configure Date & Time" menu item and things seemed to work OK.
Comment 2 Jakob Lehmann 2010-06-06 22:03:47 UTC
Since it works for me, apparently worked for you and didn't get any confimation in over a year, I'll mark this as worksforme :)