Bug 182532 - tiling window manager option as a desktop effect
Summary: tiling window manager option as a desktop effect
Status: RESOLVED DUPLICATE of bug 59338
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-31 04:16 UTC by Nikos Kokkalis
Modified: 2009-01-31 04:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikos Kokkalis 2009-01-31 04:16:22 UTC
Version:            (using KDE 4.2.0)
Installed from:    Debian testing/unstable Packages

You can create a desktop effect that can acts like that:
when we press a key shortcut the kwin starts act like a
tiling wm e.g. awesome. i think that compiz fusion has a
plugin that acts like a tiling manager called grid.
Comment 1 lucas 2009-01-31 04:18:44 UTC
Window tiling is not an effect at all so it should be implemented in the core instead so it can be used when compositing is disabled as well.

*** This bug has been marked as a duplicate of bug 59338 ***