Bug 182202 - konqueror crash on exit after watching youtube
Summary: konqueror crash on exit after watching youtube
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.2.0
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-28 21:47 UTC by Przemyslaw Kaminski
Modified: 2009-01-29 15:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Przemyslaw Kaminski 2009-01-28 21:47:57 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Unlisted Binary Package

Go to youtube.com and pick a video to watch. After it has loaded and played for 2 secs exit konqueror -- you get a crash. This is what the debugger says

Application: Konqueror (konqueror), signal SIGABRT
0x00007f833347c001 in nanosleep () from /lib/libc.so.6
[Current thread is 0 (LWP 11770)]

Thread 2 (Thread 0x7f83258b3950 (LWP 11786)):
#0  0x00007f83334a5d02 in select () from /lib/libc.so.6
#1  0x00007f8335b9aed6 in ?? () from /usr/lib/libQtCore.so.4
#2  0x00007f8335ae4d79 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f8335873fc7 in start_thread () from /lib/libpthread.so.0
#4  0x00007f83334ac5dd in clone () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f8338476750 (LWP 11770)):
[KCrash Handler]
#5  0x00007f833340f0c5 in raise () from /lib/libc.so.6
#6  0x00007f83334105e3 in abort () from /lib/libc.so.6
#7  0x00007f83334080e9 in __assert_fail () from /lib/libc.so.6
#8  0x00007f83293cc71c in KHTMLGlobal::finalCheck () from /usr/lib/libkhtml.so.5
#9  0x00007f8323ca9794 in KHTMLFactory::~KHTMLFactory () from /usr/lib/kde4/libkhtmlpart.so
#10 0x00007f83362cc777 in ._126::destroy () from /usr/lib/libkdecore.so.5
#11 0x00007f8333411c6d in exit () from /lib/libc.so.6
#12 0x00007f83333fb54d in __libc_start_main () from /lib/libc.so.6
#13 0x00000000004007d9 in _start ()


I'm using the newest kdemod packages for archlinux with 64-bit flash plugin.
Comment 1 Dario Andres 2009-01-29 15:08:30 UTC

*** This bug has been marked as a duplicate of bug 151453 ***