Bug 181072 - The hot-key Prtscr does not run ksnapshot
Summary: The hot-key Prtscr does not run ksnapshot
Status: RESOLVED DUPLICATE of bug 166608
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-17 15:18 UTC by Grzegorz Kossakowski
Modified: 2009-02-04 23:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Grzegorz Kossakowski 2009-01-17 15:18:08 UTC
Version:           0.8.1 (using 4.1.96 (KDE 4.1.96 (KDE 4.2 RC1)) "release 77.2", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (i686) release 2.6.27.7-9-pae

The hot key Prtscr that used to start ksnapshot does not work anymore in KDE 4.2 RC1.
Comment 1 Neil Skrypuch 2009-02-02 03:45:51 UTC
I can confirm this with KDE 4.2, you have to start ksnapshot manually if you want to take a screenshot.
Comment 2 Luigi Toscano 2009-02-04 23:23:11 UTC

*** This bug has been marked as a duplicate of bug 166608 ***