Bug 180486 - "Stop after current track" is not working
Summary: "Stop after current track" is not working
Status: RESOLVED WORKSFORME
Alias: None
Product: amarok
Classification: Unclassified
Component: general (show other bugs)
Version: 2.0.1
Platform: Ubuntu Packages Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-12 19:46 UTC by Thomas H
Modified: 2009-12-09 11:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas H 2009-01-12 19:46:25 UTC
Version:            (using KDE 4.1.3)
Installed from:    Ubuntu Packages

I'm using Amarok 2.0.1.1. with Kubuntu 8.10, KDE 4.1.3.

Stop After current track doesn't work, amarok doesn't stop playing.

I don't know if this is important but I also don't get a "stop symbol" in the playlist like in 1.4. 
Queue numers work.
Comment 1 Andrey Esin 2009-01-23 01:39:38 UTC
Fixed in http://websvn.kde.org/?view=rev&revision=915021
Comment 2 Thomas H 2009-03-21 17:29:29 UTC
Well, I just installed Kubunu 9.04 Beta6+ (KDE 4.3.2) and Amarok 2.0.2. (no old configs, the whole system is a clean install) and it doesn't work. I have no "stop symbol" in the playlist like in Amarok 1.4 and Amarok does not stop after the track is over.
Comment 3 Mark Kretschmann 2009-03-22 00:14:29 UTC
Works fine for me with Amarok SVN trunk. Whatever the problem is, it's not Amarok's, sorry.