Bug 180385 - Amarok rescans collection every time media is removed and added again
Summary: Amarok rescans collection every time media is removed and added again
Status: RESOLVED DUPLICATE of bug 171213
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-11 22:28 UTC by Matt Hubert
Modified: 2009-01-12 10:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Hubert 2009-01-11 22:28:17 UTC
Version:           2.0 (using 4.1.3 (KDE 4.1.3), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.27-9-generic

This is the same as Bug 127473, which was resolved in Amarok 1.x successfully, but is back in 2.x.

Amarok rescans your collection every time you unmount and remount your media while Amarok is running. For large collections (1TB in my case), this means hours and hours of scanning every time.

1.x handled it very well by just bringing back your collection without rescanning when it was remounted. It has since disappeared in 2.x.
Comment 1 Mark Kretschmann 2009-01-12 10:02:58 UTC

*** This bug has been marked as a duplicate of bug 171213 ***