Bug 179859 - KDE4 bootup background shows up when putting a video program to full screen
Summary: KDE4 bootup background shows up when putting a video program to full screen
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-06 23:56 UTC by Wesley Velroij
Modified: 2009-01-07 12:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wesley Velroij 2009-01-06 23:56:49 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

When having Desktop effects enabled, and running a video fullscreen, or running a game full screen, then the bootup backgrounds show for a instant and then its away again.

This happens using a kde action, adjust sound, put screen to fullscreen, put VLC to pause, kind like this, 

I use a intel gma x3100 
and Kubuntu 8.10
Comment 1 lucas 2009-01-07 00:40:29 UTC

*** This bug has been marked as a duplicate of bug 170462 ***
Comment 2 Wesley Velroij 2009-01-07 01:19:25 UTC
Sorry its not really the same as bug 170462, because if i disabled effects the background wont appear.
Comment 3 Martin Flöser 2009-01-07 12:02:48 UTC

*** This bug has been marked as a duplicate of bug 177495 ***