Bug 179465 - "open folders by dragging" working only in first level of folders when dragging
Summary: "open folders by dragging" working only in first level of folders when dragging
Status: RESOLVED DUPLICATE of bug 178630
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-03 11:42 UTC by Milan Krivda
Modified: 2009-01-03 15:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Krivda 2009-01-03 11:42:53 UTC
Version:           1.1.80 (using 4.1.87 (KDE 4.1.87 (KDE 4.2 >= 20090101)) "release 1.1", KDE:KDE4:UNSTABLE:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.7-9-default

When i set option "open folders by dragging" to enabled and dragged files, this feature opened only first level of folders. When i want to drag files into some subfolder in folder it isnt possible.
Comment 1 Dario Andres 2009-01-03 15:10:52 UTC

*** This bug has been marked as a duplicate of bug 178630 ***