Bug 178488 - Device Notifier plasmoid shows "Open with Dolphin" option even if the selected file browser for KDE is Konqueror
Summary: Device Notifier plasmoid shows "Open with Dolphin" option even if the selecte...
Status: RESOLVED FIXED
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
: 184277 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-12-22 18:53 UTC by Teo Mrnjavac
Modified: 2009-02-14 11:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Teo Mrnjavac 2008-12-22 18:53:26 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

I prefer Konqueror rather than Dolphin for file management, and that's what I selected as system-wide file manager.
When I insert a removable media that can be browsed with a file manager, Device Notifier notifies me and allows me to open it with Konqueror, but the label still says Open with Dolphin.
Comment 1 Jonathan Thomas 2008-12-22 19:40:49 UTC

*** This bug has been marked as a duplicate of bug 158938 ***
Comment 2 Davide Bettio 2008-12-22 20:39:32 UTC
No, it isn't a duplicate.
This bug is about the description string not about the behaviour.
Comment 3 Aaron J. Seigo 2008-12-22 21:12:20 UTC
i fixed the behaviour, but am waiting for 4.3 to fix the description string. it's all close enough =)
Comment 4 Davide Bettio 2008-12-22 22:07:19 UTC
I was going to send a mail to i18n mailing list...
Comment 5 Aaron J. Seigo 2009-01-07 18:48:29 UTC
SVN commit 907236 by aseigo:

string freeze off, can now do this kind of stuff =) 
now it just says "open with the file manager" instead of mentioning Dolphin specifically (that's jargon anyways)
BUG:178488


 M  +1 -1      test-predicate-openinwindow.desktop  


WebSVN link: http://websvn.kde.org/?view=rev&revision=907236
Comment 6 Pino Toscano 2009-02-14 11:59:28 UTC
*** Bug 184277 has been marked as a duplicate of this bug. ***