Bug 177739 - It would be nice to be able to set gridlines on my monitor without having to trick KDE into thinking it is two separate monitors.
Summary: It would be nice to be able to set gridlines on my monitor without having to ...
Status: RESOLVED DUPLICATE of bug 59338
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-14 00:15 UTC by Nick DeWaal
Modified: 2008-12-14 12:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick DeWaal 2008-12-14 00:15:21 UTC
Version:            (using KDE 4.1.0)
OS:                Linux
Installed from:    SuSE RPMs

I like to organize applications on my desktop into a grid so that I can see them all at the same time without having to do alt-tab to change between applications.  However, without gridlines to maximize applications to a sub-section of my screen, my desktop looks messy with several unorganized applications open.  (Kind of like a stack of unorganized papers)  

Gridlines would allow me to increase productivity by organizing applications easier and allowing me to use the space on my monitor more efficiently.


Note: I believe ion3 has this nice feature of placing gridlines.
Comment 1 Martin Flöser 2008-12-14 12:38:40 UTC

*** This bug has been marked as a duplicate of bug 59338 ***