Bug 177599 - Now listen plugin does not work with Amarok2
Summary: Now listen plugin does not work with Amarok2
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: Now Listening Plugin (show other bugs)
Version: 0.60.81
Platform: unspecified Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-12 16:39 UTC by Alin M Elena
Modified: 2009-11-30 12:57 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alin M Elena 2008-12-12 16:39:02 UTC
Version:           0.60.81 (using 4.1.82 (KDE 4.1.82 (KDE 4.2 >= 20081204)) "release 3.2", KDE:KDE4:UNSTABLE:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.27.7-4-default

Now listen plugin does not work with Amarok2. No status is changed, no /media provides 
Now Listening for Kopete - it would tell you what I am listening to, if I was listening to something on a supported media player.

Alin
Comment 1 Adam Fowler 2008-12-20 21:37:55 UTC
I have the latest version of AmaroK 2 and Kopete.  And, I too get this bug. 

I ran both Kopete and AmaroK 2 as root in terminals.

When I type "/media" into Kopete, I get the "Now listening for Kopete- I would tell you what I'm listening to.  Blahblahblah"

And on terminal.  I get the error "Mysql database not open"  Or something along those lines (I'm sorry, I'm not on the computer with the issue right now)  However, it takes on average about 3 minutes for that error to appear after I type "/media"  and after it appears the first time.  I get it instantly everytime after that.  (The 3 minute wait MAY be because i'm on dial-up.  I'm not sure.)


Thank you very much.
Comment 2 Eelko Berkenpies 2009-09-13 09:24:51 UTC
I cannot confirm this for Fedora 11 / KDE 4.3.1 / Amarok 2.2-GIT. Kopete knows exactly what I'm playing when the Advertising Mode is set to "Show the music you are listening to in place of your status message", "Append to your status message" and by "Typing /media in the chat window area".
Comment 3 Myriam Schweingruber 2009-11-30 12:57:12 UTC

*** This bug has been marked as a duplicate of bug 155865 ***