Bug 177558 - Restore support for PostgreSQL
Summary: Restore support for PostgreSQL
Status: RESOLVED INTENTIONAL
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.0
Platform: Gentoo Packages Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-12 04:34 UTC by JC
Modified: 2008-12-12 15:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JC 2008-12-12 04:34:01 UTC
Version:           2.0 (using KDE 4.1.3)
OS:                Linux
Installed from:    Gentoo Packages

I use PostgreSQL for several applications, that way all the administration, security and backups are done one way. I don't need the headache of a second database even if it's embedded.
Comment 1 Mark Kretschmann 2008-12-12 11:36:33 UTC
Not going to happen, sorry.
Comment 2 JC 2008-12-12 15:13:19 UTC
Any technical reasons? do you need help with something?

"Not going to happen, sorry" is a really lame reply!!!
Comment 3 Mark Kretschmann 2008-12-12 15:26:28 UTC
No, we explained the reasons many times before. Check our blog.

I'm closing the report again. If you should reopen, consider the report ignored forever.