Bug 176637 - screen saver doesn't get activated when a menu is opened
Summary: screen saver doesn't get activated when a menu is opened
Status: RESOLVED DUPLICATE of bug 78871
Alias: None
Product: kscreensaver
Classification: Unclassified
Component: general (show other bugs)
Version: 3.5
Platform: Debian testing Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-01 17:09 UTC by Roland Wolters
Modified: 2009-04-28 18:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Wolters 2008-12-01 17:09:39 UTC
Version:            (using KDE 3.5.9)
Installed from:    Debian testing/unstable Packages

The screen saver does not get activated when a menu in any application is opened. This should however happen.

A simple test to verify that: open a shell, and input
sleep 5; kdesktop_lock
This should usually work, the screen saver should come up after 5 seconds.

Now this time, enter the same command, click on the file menu to see the drop down menu, and wait. After five seconds the shell command has finished but the screensaver doesn't come up.
Comment 1 Lubos Lunak 2009-04-28 18:43:32 UTC

*** This bug has been marked as a duplicate of bug 78871 ***