Bug 176576 - very slow to connect to internet
Summary: very slow to connect to internet
Status: RESOLVED DUPLICATE of bug 162600
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-30 21:56 UTC by Ulf-Rainer Tietz
Modified: 2008-12-03 22:43 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulf-Rainer Tietz 2008-11-30 21:56:53 UTC
Version:            (using KDE 4.1.3)

Konqueror takes very long ( eg > 30 secs ) to connect to standard web pages like heise.de, where opera or firefox show the page after ~5 secs
strace shoes permanent action. mainly gettimeofday and ports I can't follow via netstat
Comment 1 A. Spehr 2008-11-30 22:57:47 UTC
works fine in 4.1.81, so probably one of the kio bugs fixed in 4.2beta --- can you upgrade and double check? 

Hmm. I do see lots of gettimeofday "resource unavailable" though.

But I don't see a slowdown.
Comment 2 David Faure 2008-12-03 22:43:53 UTC

*** This bug has been marked as a duplicate of bug 162600 ***