Bug 175762 - Music Search in Collection - Directory Not Expanded
Summary: Music Search in Collection - Directory Not Expanded
Status: RESOLVED DUPLICATE of bug 172379
Alias: None
Product: amarok
Classification: Applications
Component: Collection Browser (show other bugs)
Version: 2.0-SVN
Platform: Compiled Sources All
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-21 14:37 UTC by Apoorv Khatreja
Modified: 2009-05-18 13:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Apoorv Khatreja 2008-11-21 14:37:06 UTC
Version:           2.0 beta (using Devel)
OS:                OS X
Installed from:    Compiled sources

While searching for music in the collection tab, the results should be shown expanded. Instead, only the top level directory is shown. This was different in Amarok 1.4, as far as I remember. All the results were directly shown, so it was search and then ONE click to add a track. Now, it takes 2 or 3 clicks to add a single track, depending on how deep the track is buried.
Comment 1 Myriam Schweingruber 2009-05-18 13:16:17 UTC

*** This bug has been marked as a duplicate of bug 172379 ***