Bug 175393 - Konqueror crash when closing (after browsing to youtube.com)
Summary: Konqueror crash when closing (after browsing to youtube.com)
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 178300 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-11-17 12:19 UTC by FiNeX
Modified: 2008-12-20 18:11 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FiNeX 2008-11-17 12:19:01 UTC
Version:           r885394 (using Devel)
OS:                Linux
Installed from:    Compiled sources

I've installed the new Adobe Flash Player 10 alpha for 64 bit linux (released today from Adobe Labs).

When I browse to youtube, everything is ok, but when I close konqueror it crash:


Application: Konqueror (konqueror), signal SIGABRT                                                                      
0x00007f8cb0ad5ed1 in nanosleep () from /lib/libc.so.6                                                                  
[Current thread is 0 (LWP 17597)]                                                                                       
                                                                                                                        
Thread 2 (Thread 0x42b5e950 (LWP 17611)):                                                                               
#0  0x00007f8cb0aff9a2 in select () from /lib/libc.so.6
#1  0x00007f8cb31f3ed6 in ?? () from /usr/lib/libQtCore.so.4
#2  0x00007f8cb313dd79 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f8cb2ecdfe7 in start_thread () from /lib/libpthread.so.0
#4  0x00007f8cb0b0623d in clone () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f8cb5cdd750 (LWP 17597)):
[KCrash Handler]
#5  0x00007f8cb0a690d5 in raise () from /lib/libc.so.6
#6  0x00007f8cb0a6a5f3 in abort () from /lib/libc.so.6
#7  0x00007f8cb0a61f59 in __assert_fail () from /lib/libc.so.6
#8  0x00007f8ca6b9a8bc in KHTMLGlobal::finalCheck () at /home/test/KDE4/src/kdelibs/khtml/khtml_global.cpp:258
#9  0x00007f8ca347c784 in ~KHTMLFactory (this=0x25d9b30) at /home/test/KDE4/src/kdelibs/khtml/khtml_factory.cpp:35
#10 0x00007f8cb391e0c7 in destroy () at /usr/include/QtCore/qalgorithms.h:346
#11 0x00007f8cb0a6bc7d in exit () from /lib/libc.so.6
#12 0x00007f8cb0a553fd in __libc_start_main () from /lib/libc.so.6
#13 0x00000000004007c9 in _start ()
Comment 1 Dario Andres 2008-12-12 02:09:39 UTC
@FiNeX: this seems to be related/duplicate of bug 151453 (same assert). 
(I've experienced this bug also after using Youtube with Flash10alpha)
Comment 2 FiNeX 2008-12-12 10:10:21 UTC
Actually, it chrashes everytime when closing with the same backtrace. So I'm no more sure it is flash related...
Comment 3 FiNeX 2008-12-20 18:10:52 UTC
*** Bug 178300 has been marked as a duplicate of this bug. ***
Comment 4 FiNeX 2008-12-20 18:11:52 UTC

*** This bug has been marked as a duplicate of bug 151453 ***