Bug 174446 - Manually resize applet's height
Summary: Manually resize applet's height
Status: RESOLVED DUPLICATE of bug 332512
Alias: None
Product: amarok
Classification: Applications
Component: Context View (show other bugs)
Version: 2.3-GIT
Platform: openSUSE Linux
: NOR wishlist with 76 votes (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
: 176460 185398 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-11-06 16:59 UTC by Jens
Modified: 2022-08-10 09:06 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jens 2008-11-06 16:59:22 UTC
Version:           2.0 beta 3 (using KDE 4.1.2)
OS:                Linux
Installed from:    SuSE RPMs

I really think that at least some of the applets should be resizable in terms of height. I like that they automatically use the whole width of the context view, but I like e.g. the wikipedia or lyrics applet to fill the whole height of the screen. Otherwise reading is pretty annoying. Let everyone decide for herself.
Comment 1 Seb Ruiz 2008-11-06 22:55:14 UTC
Yes, I think this could be very useful.
Comment 2 Seb Ruiz 2008-11-30 00:25:06 UTC
*** Bug 176460 has been marked as a duplicate of this bug. ***
Comment 3 Seb Ruiz 2009-02-24 00:39:21 UTC
*** Bug 185398 has been marked as a duplicate of this bug. ***
Comment 4 Leo Franchi 2009-02-24 01:32:28 UTC
yes, this is basically #1 on my TODO list for amarok. however i've started and it's kinda complicated so i've  been pushing it off.... but hopefully i'll get motivated enough to go through with it soon :)
Comment 5 Justin Newman 2009-09-16 21:43:40 UTC
This could very well solve a lot of the auto resizing options I've seen lately as well.

+1
Comment 6 ratijas 2022-08-10 09:06:58 UTC

*** This bug has been marked as a duplicate of bug 332512 ***