Bug 174264 - Ksnapshot does not integrate with Print Screen button
Summary: Ksnapshot does not integrate with Print Screen button
Status: RESOLVED DUPLICATE of bug 166608
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR wishlist
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-04 16:12 UTC by Dotan Cohen
Modified: 2008-11-05 19:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2008-11-04 16:12:27 UTC
Version:            (using KDE 4.1.1)
Installed from:    Ubuntu Packages

In KDE 4.1 ksnapshot is not run automatically when the Print Screen button is pressed. The application must be opened manually by the user.
Comment 1 Bas Roufs 2008-11-04 16:35:41 UTC
In KDE 3/ Kubuntu 7.1., the Print Screen button did work after pressing the Print Screen button. Probably Gutsy is a useful reference when looking for a way repair this bug.
Comment 2 Sergei Andreev 2008-11-05 14:50:35 UTC
Confirming this.
Comment 3 Bas Roufs 2008-11-05 14:55:43 UTC
The exact version of KSnapshot we are dealing with, is this one:
Version 0.8.1, Using KDE 4.1.2 (KDE 4.1.2).
Comment 4 Tommi Tervo 2008-11-05 19:37:29 UTC

*** This bug has been marked as a duplicate of bug 166608 ***