Bug 173980 - smb4k - KDEInit could not launch '/usr/lib/kde4/bin/kfmclient'.
Summary: smb4k - KDEInit could not launch '/usr/lib/kde4/bin/kfmclient'.
Status: RESOLVED DUPLICATE of bug 75492
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
Depends on:
Reported: 2008-10-31 16:35 UTC by Josh Lynch
Modified: 2008-12-19 14:21 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Note You need to log in before you can comment on or make changes to this bug.
Description Josh Lynch 2008-10-31 16:35:18 UTC
Version:            (using KDE 4.1.2)
OS:                Linux
Installed from:    Ubuntu Packages

When I launch smb4k (installed through generic kubuntu respositories) successfully, I browse through a workgroup, to a shared samba server (which worked fine in the last kubuntu kde release), I mount successfully the share, but when I click on the mounted share, it asks "open with" a program to view the contents of the share. Before it used dolphin or konqueror I believe. I selected konqueror and it gave me: KDEInit could not launch '/usr/lib/kde4/bin/kfmclient'. 

I also tried dolphin and got the same. I also just tried "smb4k" and that didnt work either.

But, if i browse with my terminal to the mounted location, I see the contents.
Comment 1 Jordi Polo 2008-11-25 17:54:45 UTC
You were using KDE4 on Hardy and you updated to Intrepid?

Comment 2 Dario Andres 2008-12-19 14:21:16 UTC
Probably related to bug 75492. Marking as duplicate.

*** This bug has been marked as a duplicate of bug 75492 ***