Bug 173466 - Sometimes, a black box the size of the menu/window appears before the actual window
Summary: Sometimes, a black box the size of the menu/window appears before the actual ...
Status: RESOLVED DUPLICATE of bug 170462
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-24 20:00 UTC by Miikka Salminen
Modified: 2008-12-15 08:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miikka Salminen 2008-10-24 20:00:43 UTC
Version:            (using KDE 4.1.2)
OS:                Linux
Installed from:    Ubuntu Packages

Sometimes, when opening/switching to windows or opening menus or such, a completely black box the size of the forthcoming window is very briefly drawn before the window is drawn upon it.

I have the window effects turned on.
Comment 1 lucas 2008-12-15 08:43:42 UTC

*** This bug has been marked as a duplicate of bug 170462 ***