Bug 172854 - Dolphin does not refresh thumbnails of editted images
Summary: Dolphin does not refresh thumbnails of editted images
Status: RESOLVED DUPLICATE of bug 154676
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-15 12:57 UTC by Sayak Banerjee
Modified: 2008-10-15 18:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sayak Banerjee 2008-10-15 12:57:23 UTC
Version:            (using KDE 4.1.2)
Installed from:    Ubuntu Packages

Dolphin does not refresh image thumbnails even after the image is modified.

Open an image in gwenview or some editor and make changes to it (for ex, crop half of it)
Save the image and quit gwenview. The thumbnail of the image remains unchanged until the folder is refreshed/reopened.
Comment 1 Peter Penz 2008-10-15 18:32:44 UTC

*** This bug has been marked as a duplicate of bug 154676 ***