Bug 172840 - dolphin and konqueror from kde4 don't open russian smb shares (it say's - file does not exist!)
Summary: dolphin and konqueror from kde4 don't open russian smb shares (it say's - fil...
Status: RESOLVED DUPLICATE of bug 158639
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: smb (show other bugs)
Version: 4.1
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-15 06:39 UTC by Roman
Modified: 2008-12-20 12:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman 2008-10-15 06:39:44 UTC
Version:            (using KDE 4.1.2)
OS:                Linux
Installed from:    Ubuntu Packages

dolphin and konqueror from kde4 don't open russian smb shares (it say's - file does not exist!)
KDE3 works great, samba configured properly.
Comment 1 FiNeX 2008-12-20 12:10:56 UTC

*** This bug has been marked as a duplicate of bug 158639 ***