Bug 172321 - collection gone, if external harddrive is not mounted before amarok starts
Summary: collection gone, if external harddrive is not mounted before amarok starts
Status: RESOLVED DUPLICATE of bug 171213
Alias: None
Product: amarok
Classification: Applications
Component: Collections/Local (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-07 10:27 UTC by S. Burmeister
Modified: 2008-12-13 12:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2008-10-07 10:27:50 UTC
Version:           svn rev. 868636 (using KDE 4.1.2)
OS:                Linux
Installed from:    SuSE RPMs

My music is on an external harddisk, which is attached to the computer but not mounted when amarok is restored as part of the kde4 session. In that case the meta-data from the playlist is not shown anymore and the collection is removed, i.e. only shows: One entry with "unknown" itmes for artist, album and song.

Mounting the harddisk does not help, i.e. it would make sense if the music files were not shown as part of the collection until they are available, but even if they are available and I restart amarok, the collection is still empty.

the collection folder in amarok is still set, yet not updated if the harddisk is mounted.
Comment 1 Frederik Gladhorn 2008-12-13 12:08:23 UTC

*** This bug has been marked as a duplicate of bug 171213 ***