Bug 172134 - the image in kdrc is corrupted
Summary: the image in kdrc is corrupted
Status: RESOLVED DUPLICATE of bug 162493
Alias: None
Product: krfb
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Alessandro Praduroux
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-04 10:32 UTC by Sebastian Turzański
Modified: 2008-10-17 19:07 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
krdc bug (419.68 KB, image/png)
2008-10-04 10:33 UTC, Sebastian Turzański
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Turzański 2008-10-04 10:32:57 UTC
Version:           4.1.2 (KDE 4.1.2) "release 44.2" (using 4.1.2 (KDE 4.1.2) "release 44.2", KDE:KDE4:Factory:Desktop / openSUSE_11.0)
Compiler:          gcc
OS:                Linux (i686) release 2.6.25.16-0.1-pae

just a regular Opensuse 11.0 to Opensuse 11.0 VNC session with high quality via local network does not work

On host xorg with nvidia
on client xorg with fglrx

result - corrupted image as you can see in the attachment
Comment 1 Sebastian Turzański 2008-10-04 10:33:34 UTC
Created attachment 27681 [details]
krdc bug
Comment 2 Urs Wolfer 2008-10-04 11:29:29 UTC
Which VNC Server do you use? Could you please try with another VNC client, and check if the same issue extists there too? I think it's a problem of the server.
Comment 3 Sebastian Turzański 2008-10-04 12:46:11 UTC
on host machine i use krfb - i don't know if krfb is just a frontend to a VNC server?
Comment 4 Urs Wolfer 2008-10-04 12:55:46 UTC
Nope, KRFB is a full VNC server. Please try to connect with another VNC client to KRFB.
Comment 5 Sebastian Turzański 2008-10-04 13:08:42 UTC
I checked with vncviewer - it was corrputed as well so this bug has to be changed to krfb bug
Comment 6 Björn Samvik 2008-10-06 22:19:33 UTC
I can confirm the bug. I'm using two kubuntu 8.04 (with kde 4.1.2) computers. One running krfb. Have tried both kde's vnc client and xtightvnc with the same kind of image corruption. It gets a little better if I turn off desktop effects on the computer running krfb.

Comment 7 Stephen Augenstein 2008-10-17 16:32:23 UTC
I believe this is a dupe of bug 162493
Comment 8 Urs Wolfer 2008-10-17 19:07:52 UTC

*** This bug has been marked as a duplicate of bug 162493 ***