Bug 172011 - kopete crash during KDE logout
Summary: kopete crash during KDE logout
Status: RESOLVED FIXED
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
: 158972 171406 171731 172368 172499 172596 172757 172825 173130 173490 173491 173566 173683 173700 173890 174162 174298 174374 174406 174511 175126 175196 175733 176458 178723 183558 188913 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-10-02 07:35 UTC by Ritesh Raj Sarraf
Modified: 2009-04-05 22:32 UTC (History)
32 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Logout crash fix (574 bytes, patch)
2008-10-10 17:46 UTC, Roman Jarosz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ritesh Raj Sarraf 2008-10-02 07:35:51 UTC
Version:            (using KDE 4.1.1)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Kopete was running and I logged out from KDE and Kopete crashed.
Comment 1 Ritesh Raj Sarraf 2008-10-02 07:36:32 UTC
Application: Kopete (kopete), signal SIGABRT
[Thread debugging using libthread_db enabled]
[New Thread 0xb6e31700 (LWP 12789)]
[KCrash handler]
#6  0xb8008424 in __kernel_vsyscall ()
#7  0x41049640 in raise () from /lib/i686/cmov/libc.so.6
#8  0x4104b018 in abort () from /lib/i686/cmov/libc.so.6
#9  0xb70586cd in qt_message_output (msgType=QtFatalMsg, 
    buf=0xbfc03990 "Fatal Error: Accessed global static 'PluginManagerPrivate *_kpmp()' after destruction. Defined at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:98") at global/qglobal.cpp:2102
#10 0xb7058796 in qFatal (
    msg=0xb7fa5514 "Fatal Error: Accessed global static '%s *%s()' after destruction. Defined at %s:%d") at global/qglobal.cpp:2303
#11 0xb7f774fc in operator-> (this=0xb7fbfe70)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:98
#12 0xb7f7976b in Kopete::PluginManager::slotPluginDestroyed (this=0x8ad34d4, 
    plugin=0x8e3b0c8)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:412
#13 0xb7f7c4af in Kopete::PluginManager::qt_metacall (this=0x8ad34d4, 
    _c=QMetaObject::InvokeMetaMethod, _id=6, _a=0xbfc05bfc)
    at /tmp/buildd/kdenetwork-4.1.2/obj-i486-linux-gnu/kopete/libkopete/kopetepluginmanager.moc:103
#14 0xb7164bd0 in QMetaObject::activate (sender=0x8e3b0c8, 
    from_signal_index=0, to_signal_index=1, argv=0xbfc05bfc)
    at kernel/qobject.cpp:3031
#15 0xb7164fd0 in QMetaObject::activate (sender=0x8e3b0c8, m=0x80ac8e0, 
    from_local_signal_index=0, to_local_signal_index=1, argv=0xbfc05bfc)
    at kernel/qobject.cpp:3121
#16 0xb716505b in QObject::destroyed (this=0x8e3b0c8, _t1=0x8e3b0c8)
    at .moc/release-shared/moc_qobject.cpp:115
#17 0xb7166b19 in ~QObject (this=0x8e3b0c8) at kernel/qobject.cpp:809
#18 0xb7f76b2d in ~Plugin (this=0x8e3b0c8)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopeteplugin.cpp:44
#19 0xb7f825c2 in ~Protocol (this=0x8e3b0c8)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopeteprotocol.cpp:76
#20 0xb4e6cc37 in ~OscarProtocol (this=0x8e3b0c8)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/protocols/oscar/oscarprotocol.cpp:42
#21 0xb4ec4714 in ~AIMProtocol (this=0x8e3b0c8)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/protocols/oscar/aim/aimprotocol.cpp:246
#22 0xb7f7e462 in ~PluginManagerPrivate (this=0x8ad34c0)
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:72
#23 0xb7f772aa in destroy ()
    at /tmp/buildd/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:98
#24 0xb7ef363b in ~KCleanUpGlobalStatic (this=0xb7fbfd14)
    at /usr/include/kglobal.h:67
#25 0x4104cab9 in exit () from /lib/i686/cmov/libc.so.6
#26 0x4103445d in __libc_start_main () from /lib/i686/cmov/libc.so.6
#27 0x08063d41 in _start ()
#0  0xb8008424 in __kernel_vsyscall ()
Comment 2 auxsvr 2008-10-06 09:43:58 UTC
Similar crash here when I exited KDE:

Application: Kopete (kopete), signal SIGABRT
[?1034h(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb5843920 (LWP 5439)]
[KCrash handler]
#6  0xffffe430 in __kernel_vsyscall ()
#7  0xb5dd6900 in raise () from /lib/libc.so.6
#8  0xb5dd8238 in abort () from /lib/libc.so.6
#9  0xb71de8c5 in qt_message_output (msgType=QtFatalMsg, 
    buf=0xbfc7834c "Fatal Error: Accessed global static 'PluginManagerPrivate *_kpmp()' after destruction. Defined at /usr/src/packages/BUILD/kdenetwork-4.1.2/kopete/libkopete/kopetepluginmanager.cpp:98") at global/qglobal.cpp:2102
#10 0xb71de9a2 in qFatal (
    msg=0xb7edfa80 "Fatal Error: Accessed global static '%s *%s()' after destruction. Defined at %s:%d") at global/qglobal.cpp:2303
#11 0xb7ebd2f6 in Kopete::PluginManager::slotPluginDestroyed ()
   from /usr/lib/libkopete.so.4
#12 0xb7ebd3df in Kopete::PluginManager::qt_metacall ()
   from /usr/lib/libkopete.so.4
#13 0xb72eb730 in QMetaObject::activate (sender=0x849e3d0, 
    from_signal_index=0, to_signal_index=1, argv=0xbfc7a58c)
    at kernel/qobject.cpp:3031
#14 0xb72ebb30 in QMetaObject::activate (sender=0x849e3d0, m=0x80a9480, 
    from_local_signal_index=0, to_local_signal_index=1, argv=0xbfc7a58c)
    at kernel/qobject.cpp:3121
#15 0xb72ebbbb in QObject::destroyed (this=0x849e3d0, _t1=0x849e3d0)
    at .moc/release-shared/moc_qobject.cpp:115
#16 0xb72ed679 in ~QObject (this=0x849e3d0) at kernel/qobject.cpp:809
#17 0xb7eb731d in Kopete::Plugin::~Plugin () from /usr/lib/libkopete.so.4
#18 0xb7ec0ea8 in Kopete::Protocol::~Protocol () from /usr/lib/libkopete.so.4
#19 0xb2028fb1 in ?? () from /usr/lib/kde4/kopete_jabber.so
#20 0xb7ebe87f in ?? () from /usr/lib/libkopete.so.4
#21 0xb7eb76ba in ?? () from /usr/lib/libkopete.so.4
#22 0xb7e4643b in ?? () from /usr/lib/libkopete.so.4
#23 0xb5dd98f1 in exit () from /lib/libc.so.6
#24 0xb5dc25fd in __libc_start_main () from /lib/libc.so.6
#25 0x08063ec1 in _start ()
#0  0xffffe430 in __kernel_vsyscall ()
Comment 3 Roman Jarosz 2008-10-10 17:40:47 UTC
*** Bug 172499 has been marked as a duplicate of this bug. ***
Comment 4 Roman Jarosz 2008-10-10 17:41:38 UTC
*** Bug 172368 has been marked as a duplicate of this bug. ***
Comment 5 Roman Jarosz 2008-10-10 17:46:37 UTC
Created attachment 27792 [details]
Logout crash fix

This patch should fix the crash, I'll commit it when SVN is up.
Comment 6 Roman Jarosz 2008-10-11 12:32:24 UTC
SVN commit 869874 (backport 869875) by rjarosz:

Fix bug 172011: kopete crash during KDE logout.

 M  +4 -0      kopetepluginmanager.cpp  
Comment 7 Roman Jarosz 2008-10-12 14:30:45 UTC
*** Bug 172596 has been marked as a duplicate of this bug. ***
Comment 8 Roman Jarosz 2008-10-14 22:48:35 UTC
*** Bug 172757 has been marked as a duplicate of this bug. ***
Comment 9 Roman Jarosz 2008-10-14 22:49:08 UTC
*** Bug 172825 has been marked as a duplicate of this bug. ***
Comment 10 Roman Jarosz 2008-10-19 11:55:26 UTC
*** Bug 173130 has been marked as a duplicate of this bug. ***
Comment 11 Bjarne Wahlgreen 2008-10-20 13:30:41 UTC
A have a bug resembling this, althoug it is not resolved for me. I build Kopete from KDENetwork latest stable source (4.1.2) and Kopete crashes on every session end from KDE 4.1.x (logout, shutdown, restart).

Output from KCrash:

Application: Kopete (kopete), signal SIGABRT
[Thread debugging using libthread_db enabled]
[New Thread 0xb5b98920 (LWP 30003)]
[KCrash handler]
#6  0xb7fa5424 in __kernel_vsyscall ()
#7  0xb6148720 in raise () from /lib/libc.so.6
#8  0xb614a058 in abort () from /lib/libc.so.6
#9  0xb7e24815 in qt_message_output () from /usr/lib/libQtCore.so.4
#10 0xb7e248c6 in qFatal () from /usr/lib/libQtCore.so.4
#11 0xb73756ec in Kopete::._160::operator-> () from /usr/lib/libkopete.so.4
#12 0xb7375c4b in Kopete::PluginManager::slotPluginDestroyed ()
   from /usr/lib/libkopete.so.4
#13 0xb73773cf in Kopete::PluginManager::qt_metacall ()
   from /usr/lib/libkopete.so.4
#14 0xb7f1789b in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#15 0xb7f17b70 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#16 0xb7f17bfb in QObject::destroyed () from /usr/lib/libQtCore.so.4
#17 0xb7f1a819 in QObject::~QObject () from /usr/lib/libQtCore.so.4
#18 0xb7374fd8 in Kopete::Plugin::~Plugin () from /usr/lib/libkopete.so.4
#19 0xb737d410 in Kopete::Protocol::~Protocol () from /usr/lib/libkopete.so.4
#20 0xb38db2aa in MSNProtocol::~MSNProtocol ()
   from /usr/lib/libkopete_msn_shared.so.4
#21 0xb7379ee4 in Kopete::PluginManagerPrivate::~PluginManagerPrivate ()
   from /usr/lib/libkopete.so.4
#22 0xb737551d in Kopete::._160::destroy () from /usr/lib/libkopete.so.4
#23 0xb73083bb in KCleanUpGlobalStatic::~KCleanUpGlobalStatic ()
   from /usr/lib/libkopete.so.4
#24 0xb614b6c9 in exit () from /lib/libc.so.6
#25 0xb61345cd in __libc_start_main () from /lib/libc.so.6
#26 0x080646b1 in _start ()
#0  0xb7fa5424 in __kernel_vsyscall ()
Comment 12 Roman Jarosz 2008-10-21 09:44:17 UTC
Bjarne: The fix was released after 4.1.2 so it is in svn trunk/branch and will be in next stable source (4.1.3).
Comment 13 Roman Jarosz 2008-10-26 11:18:42 UTC
*** Bug 173566 has been marked as a duplicate of this bug. ***
Comment 14 clinton lewis 2008-10-26 17:30:51 UTC
How do I apply this patch?
Comment 15 Roman Jarosz 2008-10-26 20:43:39 UTC
Lewis: if you have compiled Kopete from source you can apply this patch with "patch -p0 patchFile" in kopete/libkopete directory. If you use K/Ubuntu it should be fixed in kdenetwork (4:4.1.2-0ubuntu3)
Comment 16 clinton lewis 2008-10-27 02:55:46 UTC
I'm running openSUSE 11.0, and kopete was pre-installed?
Comment 17 Oliver Putz 2008-10-27 20:41:30 UTC
*** Bug 173700 has been marked as a duplicate of this bug. ***
Comment 18 Oliver Putz 2008-10-27 20:45:27 UTC
@Clinton Lewis: If you use the Suse packages, you will have to wait until Suse offers packages for KDE-4.1.3. These packages then should include the patch for this problem.
Comment 19 Oliver Putz 2008-10-27 20:51:17 UTC
*** Bug 173491 has been marked as a duplicate of this bug. ***
Comment 20 Oliver Putz 2008-10-27 20:57:25 UTC
*** Bug 171406 has been marked as a duplicate of this bug. ***
Comment 21 Oliver Putz 2008-10-27 21:01:42 UTC
*** Bug 173683 has been marked as a duplicate of this bug. ***
Comment 22 Oliver Putz 2008-10-27 21:13:08 UTC
*** Bug 158972 has been marked as a duplicate of this bug. ***
Comment 23 George Kiagiadakis 2008-10-30 12:20:33 UTC
*** Bug 173890 has been marked as a duplicate of this bug. ***
Comment 24 George Kiagiadakis 2008-11-01 11:36:55 UTC
*** Bug 173490 has been marked as a duplicate of this bug. ***
Comment 25 George Kiagiadakis 2008-11-03 12:37:26 UTC
*** Bug 174162 has been marked as a duplicate of this bug. ***
Comment 26 Pino Toscano 2008-11-04 22:26:59 UTC
*** Bug 174298 has been marked as a duplicate of this bug. ***
Comment 27 Christophe Marin 2008-11-06 11:57:18 UTC
*** Bug 174406 has been marked as a duplicate of this bug. ***
Comment 28 Christophe Marin 2008-11-06 11:58:15 UTC
*** Bug 174374 has been marked as a duplicate of this bug. ***
Comment 29 George Kiagiadakis 2008-11-07 09:44:06 UTC
*** Bug 174511 has been marked as a duplicate of this bug. ***
Comment 30 MohamadReza Mirdamadi 2008-11-07 15:25:47 UTC
I have this problem again in kde 4.1.3 using Kubuntu 8.10. Kopete version is 0.60.3
Comment 31 Roman Jarosz 2008-11-08 20:29:19 UTC
SVN commit 881698 by rjarosz:

Revert commit 869874. Apparently crash during KDE logout was already fixed in trunk.

CCBUG: 172011



 M  +0 -4      kopetepluginmanager.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=881698
Comment 32 Roman Jarosz 2008-11-08 20:33:14 UTC
SVN commit 881699 by rjarosz:

Revert commit 869875 and backport correct fix for crash during KDE logout.
Please test if the crash is gone as I can't reproduce it here.

CCBUG: 172011



 M  +7 -8      kopetepluginmanager.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=881699
Comment 33 Roman Jarosz 2008-11-08 20:39:38 UTC
*** Bug 174511 has been marked as a duplicate of this bug. ***
Comment 34 Christophe Marin 2008-11-14 14:43:54 UTC
*** Bug 175126 has been marked as a duplicate of this bug. ***
Comment 35 Vincent VIGNOLLE 2008-11-14 15:01:26 UTC
ok, it's fix for my part !
Comment 36 Pino Toscano 2008-11-15 12:55:07 UTC
*** Bug 175196 has been marked as a duplicate of this bug. ***
Comment 37 Oliver Putz 2008-11-21 19:52:49 UTC
*** Bug 175733 has been marked as a duplicate of this bug. ***
Comment 38 Oliver Putz 2008-11-29 18:15:22 UTC
*** Bug 176458 has been marked as a duplicate of this bug. ***
Comment 39 Oliver Putz 2008-11-29 18:33:10 UTC
For the record: Are you sure that this bug really has been fixed? The backtrace
in bug #171731 looks very similar to the ones posted here, but they (and
another duplicate) explicitly speak of KDE-4.1.3. Was the (supposed) fix
perhaps reverted too quickly or is it two distinct problems after all?
Comment 40 Ruchir Brahmbhatt 2008-11-29 19:36:04 UTC
It seems to be fixed in 4.2 beta1
Comment 41 Oliver Putz 2008-11-29 20:55:05 UTC
Ups, I just looked at the release schedule for 4.1.x and saw that 4.1.3 was tagged *before* 2008-11-08 and thus the backporting of the supposedly right fix. Then its no wonder that people still have these problems in 4.1.3. Sorry for the noise.
Comment 42 Oliver Putz 2008-11-29 21:00:42 UTC
*** Bug 171731 has been marked as a duplicate of this bug. ***
Comment 43 Roman Jarosz 2008-12-25 14:59:01 UTC
*** Bug 178723 has been marked as a duplicate of this bug. ***
Comment 44 Paul Cullum 2009-01-19 15:53:16 UTC
This still seems like a problem for me in 4.1.96 (RC1):
Application: Kopete (kopete), signal SIGABRT
0x00007f1fd2ee4621 in nanosleep () from /lib/libc.so.6
[Current thread is 0 (LWP 6659)]

Thread 3 (Thread 0x41ee5950 (LWP 6717)):
#0  0x00007f1fd2f1b482 in select () from /lib/libc.so.6
#1  0x00007f1fd4834006 in ?? () from /usr/lib/libQtCore.so.4
#2  0x00007f1fd476b362 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f1fd0d093ea in start_thread () from /lib/libpthread.so.0
#4  0x00007f1fd2f22c6d in clone () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 2 (Thread 0x408f7950 (LWP 6772)):
#0  0x00007f1fd2f19206 in poll () from /lib/libc.so.6
#1  0x00007f1fcef5d3a8 in ?? () from /usr/lib/libglib-2.0.so.0
#2  0x00007f1fcef5d6cb in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#3  0x00007f1fd487c17e in QEventDispatcherGlib::processEvents () from /usr/lib/libQtCore.so.4
#4  0x00007f1fd4852682 in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
#5  0x00007f1fd485280d in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#6  0x00007f1fc27502cb in QCA::SyncThread::run () from /usr/lib/libqca.so.2
#7  0x00007f1fd476b362 in ?? () from /usr/lib/libQtCore.so.4
#8  0x00007f1fd0d093ea in start_thread () from /lib/libpthread.so.0
#9  0x00007f1fd2f22c6d in clone () from /lib/libc.so.6
#10 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f1fd85bb6f0 (LWP 6659)):
[KCrash Handler]
#5  0x00007f1fd2e6efd5 in raise () from /lib/libc.so.6
#6  0x00007f1fd2e70b43 in abort () from /lib/libc.so.6
#7  0x00007f1fd47636b5 in qt_message_output () from /usr/lib/libQtCore.so.4
#8  0x00007f1fd47637fd in qFatal () from /usr/lib/libQtCore.so.4
#9  0x00007f1fd72c766f in Kopete::MessageHandlerFactory::Private::factories () from /usr/lib/libkopete.so.4
#10 0x00007f1fd72c7867 in Kopete::MessageHandlerFactory::~MessageHandlerFactory () from /usr/lib/libkopete.so.4
#11 0x00007f1fd72ee795 in Kopete::SimpleMessageHandlerFactory::~SimpleMessageHandlerFactory () from /usr/lib/libkopete.so.4
#12 0x00007f1fc2f296b8 in ?? () from /usr/lib/kde4/kopete_autoreplace.so
Comment 45 Roman Jarosz 2009-01-19 18:22:03 UTC
Paul your crash is caused by plasma and it's already fixed in SVN see bug 179978
Comment 46 Dario Andres 2009-02-07 14:23:59 UTC
*** Bug 183558 has been marked as a duplicate of this bug. ***
Comment 47 Ilpo Kantonen 2009-03-21 07:59:22 UTC
Iam running Kopete 0.60.2 in KDE 4.1.2 (Kubuntu Hardy). It has happened several times that when I shutdown computer from K-menu, it causes Kopete crash and doesn't shutdown. Kopete was running when I shutdown computer. It happened also in last evening. Here is log:

Ohjelma: Kopete (kopete), signaali SIGABRT
...
[Thread debugging using libthread_db enabled]
[New Thread 0xb59e66c0 (LWP 22065)]
..
[KCrash handler]
#6  0xb7f6b410 in __kernel_vsyscall ()
#7  0xb643b085 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb643ca01 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb74c6367 in qt_message_output () from /usr/lib/libQtCore.so.4
#10 0xb74c6458 in qFatal () from /usr/lib/libQtCore.so.4
#11 0xb7f00379 in ?? () from /usr/lib/kde4/lib/libkopete.so.4
#12 0xb7f008cb in Kopete::PluginManager::slotPluginDestroyed ()
   from /usr/lib/kde4/lib/libkopete.so.4
#13 0xb7f0201c in Kopete::PluginManager::qt_metacall ()
   from /usr/lib/kde4/lib/libkopete.so.4
#14 0xb75cef79 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#15 0xb75cf3b0 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#16 0xb75cf43b in QObject::destroyed () from /usr/lib/libQtCore.so.4
#17 0xb75d024a in QObject::~QObject () from /usr/lib/libQtCore.so.4
#18 0xb7effc58 in Kopete::Plugin::~Plugin ()
   from /usr/lib/kde4/lib/libkopete.so.4
#19 0xb7f07f3b in Kopete::Protocol::~Protocol ()
   from /usr/lib/kde4/lib/libkopete.so.4
#20 0xb36810ea in ?? () from /usr/lib/kde4/lib/libkopete_msn_shared.so.4
#21 0xb7f049fc in ?? () from /usr/lib/kde4/lib/libkopete.so.4
#22 0xb7f001ad in ?? () from /usr/lib/kde4/lib/libkopete.so.4
#23 0xb7e9435b in ?? () from /usr/lib/kde4/lib/libkopete.so.4
#24 0xb643e084 in exit () from /lib/tls/i686/cmov/libc.so.6
#25 0xb62d063e in _XDefaultError () from /usr/lib/libX11.so.6
#26 0xb62d073e in _XError () from /usr/lib/libX11.so.6
#27 0xb62d7e5c in ?? () from /usr/lib/libX11.so.6
#28 0xb62d821a in _XReply () from /usr/lib/libX11.so.6
#29 0xb62cc24a in XSync () from /usr/lib/libX11.so.6
#30 0xb62acf5e in XCloseDisplay () from /usr/lib/libX11.so.6
#31 0xb6af3ae5 in ?? () from /usr/lib/libQtGui.so.4
#32 0xb6a91b39 in QApplication::~QApplication () from /usr/lib/libQtGui.so.4
#33 0xb7aabb2f in KApplication::~KApplication ()
   from /usr/lib/kde4/lib/libkdeui.so.5
#34 0xb7ab3098 in KUniqueApplication::~KUniqueApplication ()
   from /usr/lib/kde4/lib/libkdeui.so.5
#35 0x08088cf6 in ?? ()
#36 0x08087f05 in ?? ()
#37 0xb6426450 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#38 0x080644b1 in _start ()
#0  0xb7f6b410 in __kernel_vsyscall ()
Comment 48 Pino Toscano 2009-04-05 22:32:59 UTC
*** Bug 188913 has been marked as a duplicate of this bug. ***