Bug 171230 - no connection to POP server
Summary: no connection to POP server
Status: RESOLVED DUPLICATE of bug 162600
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-17 19:42 UTC by Henry Reinhold
Modified: 2009-02-22 11:44 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Henry Reinhold 2008-09-17 19:42:05 UTC
Version:           kmail 1.10.1 (using KDE 4.1.1)
OS:                Linux
Installed from:    SuSE RPMs

When checking the emails, there's an error-message which reads as following:
"No connection to server popmail.t-online.de:Unknown error."

The identities have been configured correctly, works perfectly fine with same setup at an older version, 1.9.5

If one leaves kmail opened, the emails are checked sporadically.
Comment 1 Thomas McGuire 2008-09-18 18:23:25 UTC
Sounds a lot like bug 162600.

*** This bug has been marked as a duplicate of bug 162600 ***
Comment 2 Edgar Kalkowski 2008-12-27 14:48:28 UTC
Hi!

I can confirm this bug for KDE 4.1.3 and KMail 1.10.3 (both installed from arch's kdemod4 repo). I tried to insert the ip address of my pop3 server instead of the alias (post.strato.de) and things work perfectly well now.

So I agree that this is an outcoming of #162600. Perhaps someone could close this one.

Ed
Comment 3 Jaime Torres 2009-02-22 11:44:34 UTC

*** This bug has been marked as a duplicate of bug 162600 ***