Bug 170457 - Include a 'mount' option in device notifier without opening with Dolphin
Summary: Include a 'mount' option in device notifier without opening with Dolphin
Status: RESOLVED DUPLICATE of bug 164053
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-05 16:32 UTC by Krisztian Vida
Modified: 2009-08-05 22:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Krisztian Vida 2008-09-05 16:32:34 UTC
Version:            (using KDE 4.1.1)
Installed from:    Ubuntu Packages

When clicking on a device in the applet, it automatically opens a Dolphin browser, which is not necessarily needed. A Mount device option would be handy, similar to that used in KDE3 desktop icon.
Comment 1 FiNeX 2008-11-16 23:18:47 UTC

*** This bug has been marked as a duplicate of bug 174612 ***
Comment 2 Moritz Moeller-Herrmann 2009-08-05 22:19:09 UTC

*** This bug has been marked as a duplicate of bug 164053 ***