Bug 169975 - show the overlay link in linked files in the preview mode
Summary: show the overlay link in linked files in the preview mode
Status: RESOLVED DUPLICATE of bug 190579
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-28 13:54 UTC by Jaime Torres
Modified: 2011-06-12 09:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaime Torres 2008-08-28 13:54:18 UTC
Version:            (using Devel)
Compiler:          gcc 
OS:                Linux
Installed from:    Compiled sources

An utility of this wish:

Sorting files in subdirectories and linking them to the original directory (for example, to have photos sorted by places and date) requires enabling and disabling the preview mode to know if the file is already a link or not, also when the thumbail size is greater than the icons size, you have to scroll up (disable preview) and down (enable preview) to go to the desired file.
Comment 1 Jaime Torres 2011-06-12 09:55:06 UTC

*** This bug has been marked as a duplicate of bug 190579 ***