Bug 169811 - Konqueror Crashed On Closing
Summary: Konqueror Crashed On Closing
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.1.0
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-25 19:56 UTC by Mehul Rajput
Modified: 2008-08-25 20:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mehul Rajput 2008-08-25 19:56:25 UTC
Version:            (using KDE 4.1.0)
OS:                Linux
Installed from:    Ubuntu Packages

I went to a site by double clicking the an article in the akregrator feed. When I clicked on close button, konqueror crashed.

Application: Konqueror (konqueror), signal SIGABRT
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb60e6940 (LWP 32222)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7fb2410 in __kernel_vsyscall ()
#7  0xb7da5085 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb7da6a01 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb7d9e10e in __assert_fail () from /lib/tls/i686/cmov/libc.so.6
#10 0xb29e2f33 in khtml::Cache::clear () from /usr/lib/kde4/lib/libkhtml.so.5
#11 0xb286500a in KHTMLGlobal::~KHTMLGlobal ()
   from /usr/lib/kde4/lib/libkhtml.so.5
#12 0xb28650af in KHTMLGlobal::deref () from /usr/lib/kde4/lib/libkhtml.so.5
#13 0xb28651f5 in KHTMLGlobal::deregisterPart ()
   from /usr/lib/kde4/lib/libkhtml.so.5
#14 0xb2853287 in KHTMLPart::~KHTMLPart ()
   from /usr/lib/kde4/lib/libkhtml.so.5
#15 0xb7f1d1da in KonqView::~KonqView ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#16 0xb7f256cf in KonqViewManager::clear ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#17 0xb7f4db58 in KonqMainWindow::stayPreloaded ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#18 0xb7f50f6c in KonqMainWindow::queryExit ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#19 0xb7a1dde1 in KMainWindow::closeEvent ()
   from /usr/lib/kde4/lib/libkdeui.so.5
#20 0xb7f5fd8b in KonqMainWindow::closeEvent ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#21 0xb6a2e048 in QWidget::event () from /usr/lib/libQtGui.so.4
#22 0xb6d807e5 in QMainWindow::event () from /usr/lib/libQtGui.so.4
#23 0xb7a1fde3 in KMainWindow::event () from /usr/lib/kde4/lib/libkdeui.so.5
#24 0xb7a5b63c in KXmlGuiWindow::event () from /usr/lib/kde4/lib/libkdeui.so.5
#25 0xb7f4e0a1 in KonqMainWindow::event ()
   from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#26 0xb69d6c0c in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#27 0xb69db898 in QApplication::notify () from /usr/lib/libQtGui.so.4
#28 0xb7967f53 in KApplication::notify () from /usr/lib/kde4/lib/libkdeui.so.5
#29 0xb74ea6a9 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#30 0xb6a26967 in QWidgetPrivate::close_helper () from /usr/lib/libQtGui.so.4
#31 0xb6a32488 in ?? () from /usr/lib/libQtGui.so.4
#32 0xb6a33605 in QApplication::x11ClientMessage ()
   from /usr/lib/libQtGui.so.4
#33 0xb6a41d65 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
#34 0xb6a6a3ba in ?? () from /usr/lib/libQtGui.so.4
#35 0xb6458dd6 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#36 0xb645c193 in ?? () from /usr/lib/libglib-2.0.so.0
#37 0xb645c74e in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#38 0xb7515f98 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
#39 0xb6a6a1b5 in ?? () from /usr/lib/libQtGui.so.4
#40 0xb74e992d in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
#41 0xb74e9abd in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#42 0xb74ebd3d in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
#43 0xb69d6567 in QApplication::exec () from /usr/lib/libQtGui.so.4
#44 0xb7f986fd in kdemain () from /usr/lib/kde4/lib/libkdeinit4_konqueror.so
#45 0x08048582 in _start ()
#0  0xb7fb2410 in __kernel_vsyscall ()
Comment 1 Maksim Orlovich 2008-08-25 20:15:15 UTC

*** This bug has been marked as a duplicate of bug 151453 ***