Bug 168921 - No connection to pop server
Summary: No connection to pop server
Status: RESOLVED DUPLICATE of bug 162600
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-11 17:35 UTC by Sam
Modified: 2008-08-16 17:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam 2008-08-11 17:35:06 UTC
Version:            (using KDE 4.1.0)
Installed from:    SuSE RPMs
OS:                Linux

There is nearly always, when i try to fetch my mails, a error message popping up that says:
Keine Verbindung zu Rechner pop.gmx.net: Unknown error. (No connection to host?,server? pop.gmx.net: Unknown error)

The strange thing is that it sometimes just works. Eg. 10 times: error, 11th time: success.
So I'm pretty sure that it not a problem of my configuration.

Everything else related to the internet works right.

The problem was not there with opensuse 10.3 and kde 4.1 beta.

Using opensuse 11.0
Comment 1 Thomas McGuire 2008-08-16 17:01:23 UTC

*** This bug has been marked as a duplicate of 162600 ***