Bug 168894 - pressing print screen doesn't bring up ksnapshot
Summary: pressing print screen doesn't bring up ksnapshot
Status: RESOLVED DUPLICATE of bug 166608
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-11 09:28 UTC by Caleb Cushing
Modified: 2008-08-11 10:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Caleb Cushing 2008-08-11 09:28:12 UTC
Version:            (using KDE 4.1.0)
Installed from:    Gentoo Packages

title says it all? I don't know whats up, if I run the command directly it comes up fine. but pressing print screen it doesn't work. xev does show that X recognizes the keypress. and I can assign the button in a shortcut. pressing ctrl-printscreen and alt-printscreen also does nothing.
Comment 1 Christophe Marin 2008-08-11 10:38:54 UTC

*** This bug has been marked as a duplicate of 166608 ***