Bug 168871 - Konqueror (konqueror), signal SIGABRT
Summary: Konqueror (konqueror), signal SIGABRT
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-10 21:32 UTC by r
Modified: 2008-08-25 20:18 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description r 2008-08-10 21:32:22 UTC
Version:            (using KDE 4.1.0)
Installed from:    Ubuntu Packages
OS:                Linux

Application: Konqueror (konqueror), signal SIGABRT
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb60ae720 (LWP 7096)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7f82410 in __kernel_vsyscall ()
#7  0xb7d6d085 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb7d6ea01 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb7d6610e in __assert_fail () from /lib/tls/i686/cmov/libc.so.6
#10 0xb42110a2 in KHTMLGlobal::finalCheck ()
   from /usr/lib/kde4/lib/libkhtml.so.5
#11 0xb49161ec in ?? () from /usr/lib/kde4/lib/kde4/libkhtmlpart.so
#12 0xb7742711 in ?? () from /usr/lib/kde4/lib/libkdecore.so.5
#13 0xb7742788 in ?? () from /usr/lib/kde4/lib/libkdecore.so.5
#14 0xb7742b32 in ?? () from /usr/lib/kde4/lib/libkdecore.so.5
#15 0xb774165d in ?? () from /usr/lib/kde4/lib/libkdecore.so.5
#16 0xb7633bab in ?? () from /usr/lib/kde4/lib/libkdecore.so.5
#17 0xb7d70084 in exit () from /lib/tls/i686/cmov/libc.so.6
#18 0xb7d58458 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#19 0x080484f1 in _start ()
#0  0xb7f82410 in __kernel_vsyscall ()
Comment 1 Christophe Giboudeaux 2008-08-11 10:17:23 UTC
Your report is useless without : 

- Steps to reproduce the bug,
- Useful backtrace as explained here : http://techbase.kde.org/Development/Tutorials/Debugging/How_to_create_useful_crash_reports
Comment 2 Maksim Orlovich 2008-08-25 20:18:07 UTC

*** This bug has been marked as a duplicate of bug 151453 ***