Bug 168619 - no sources for khotnewstuff
Summary: no sources for khotnewstuff
Status: RESOLVED DUPLICATE of bug 162600
Alias: None
Product: plasma4
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-07 16:31 UTC by Sam
Modified: 2008-09-24 13:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam 2008-08-07 16:31:10 UTC
Version:            (using KDE 4.1.0)
Installed from:    SuSE RPMs
OS:                Linux

When i want to download a new plasma theme, there is just nothing in the bar where you normally can choose themes from kde-look.org. The same thing when i want to add Plasmoids and the same thing in the picture frame Plasmoid when i want to choose a source for a picture of the day.

Plasma themes and picture frame have worked before with opensuse 10.3 and a kde 4.1 beta but plasmoid downloads have never been functional.

I'm using Opensuse 11.0 now
Comment 1 Sam 2008-09-24 13:33:06 UTC

*** This bug has been marked as a duplicate of bug 162600 ***