Bug 168595 - reset stored password of konqueror to access remote dirs using new login information
Summary: reset stored password of konqueror to access remote dirs using new login info...
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-07 13:13 UTC by Toralf Förster
Modified: 2009-01-02 11:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster 2008-08-07 13:13:06 UTC
Version:           3.5.9 (using 3.5.9, Gentoo)
Compiler:          Target: i686-pc-linux-gnu
OS:                Linux (i686) release 2.6.25.15

Starting with kernel 2.6.25.x I experienced problems accessing remote AIX direcxtories using the fish:// protocol (see http://forums.gentoo.org/viewtopic-p-5166221.html#5166221).
If I have such a problem and finish the current KDE session and log in again into my local system then try to access the remote dir, konqueror doesn't even ask me for a new password. Instead the "process finished" message occurs and I had to restart my system.
Comment 1 Toralf Förster 2008-08-07 13:15:25 UTC
Hhm, after removing the remote .fishsrv.pl file the login+access of the remote dir  was succesfully, tested for 2 systems a minute ago.
Comment 2 Toralf Förster 2008-08-25 09:53:43 UTC
Unfortunately that doesn#t solved the issue. The only curretnly known work around is to deselect the "remember password" box of the login window.
Comment 3 Toralf Förster 2009-01-02 11:19:26 UTC

*** This bug has been marked as a duplicate of bug 145123 ***