Bug 168009 - Make kmines playable with only independent right and left clicking
Summary: Make kmines playable with only independent right and left clicking
Status: RESOLVED FIXED
Alias: None
Product: kmines
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dmitry Suzdalev
URL:
Keywords:
: 32941 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-08-01 17:25 UTC by Ethan Anderson
Modified: 2008-08-18 18:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ethan Anderson 2008-08-01 17:25:25 UTC
Version:            (using KDE 4.1.0)
Installed from:    Ubuntu Packages0

A game of minesweeper can be played with only two input signals-- left click, and right click, using simple context.  Anything else makes my fingers tired.

Gnome mines does this perfectly.

I don't especially care /how/ it's implemented as long as I have the option to play it this way.
Comment 1 Dmitry Suzdalev 2008-08-04 11:31:30 UTC
Agreed, this feature is missed. Will add it.
Comment 2 Ethan Anderson 2008-08-04 20:49:24 UTC
Sweeeet, thank you very much.

On 4 Aug 2008 09:31:33 -0000, Dmitry Suzdalev <dimsuz@gmail.com> wrote:
[bugs.kde.org quoted mail]
Comment 3 Dmitry Suzdalev 2008-08-18 15:56:04 UTC
*** Bug 32941 has been marked as a duplicate of this bug. ***
Comment 4 Dmitry Suzdalev 2008-08-18 18:33:35 UTC
Fixed in trunk and in upcoming 4.1.1