Bug 167456 - screensaver uses only part of screen
Summary: screensaver uses only part of screen
Status: RESOLVED DUPLICATE of bug 66492
Alias: None
Product: kscreensaver
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-26 00:23 UTC by missive
Modified: 2008-07-26 12:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description missive 2008-07-26 00:23:50 UTC
Version:            (using 4.1.60 (KDE 4.1.60 (KDE 4.2 >= 20080709)), compiled sources)
Compiler:          gcc
OS:                Linux (i686) release 2.6.24-19-generic

Sometimes (maybe 1 in 10 times) the screensaver will only use the top left portion of the screen.

It looks like the same issue as mentioned in #66492, but that one has already been closed.

So... unfortunately. Yes, this is still an issue in KDE 4.
Comment 1 Oswald Buddenhagen 2008-07-26 12:29:50 UTC
uhm, so why don't you simply follow lubos' request to confirm the existence of the bug?

*** This bug has been marked as a duplicate of 66492 ***